LinuxParty

Inicio desactivadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado
 

El mantenedor del paquete del Kernel de Debian, Ben Hutchings, ha anunciado que en la próxima versión estable de la distribución (9.0 Stretch), en su port i386, perderá el soporte para CPUs de familias anteriores a i686. Esto incluye todos los procesadores Pentium y Pentium MMX, AMD K6/-2/-3 y multitud de Cyrix y Via. Esta pérdida de soporte se suma a la anterior, en Squeeze, cuando se eliminó el soporte para i486, por lo que a partir de ahora para ejecutar las nuevas versiones de Debian se requerirá al menos un Pentium II. Y tú, ¿Ya te estás haciendo a la idea de que no vas a poder actualizar tu viejo Pentium que aún te funciona perfectamente como servidor de archivos privado, a la nueva Debian GNU/Linux?

Pin It

Escribir un comentario


Código de seguridad
Refescar



Redes:



 

Suscribete / Newsletter

Suscribete a nuestras Newsletter y periódicamente recibirás un resumen de las noticias publicadas.

Donar a LinuxParty

Probablemente te niegues, pero.. ¿Podrías ayudarnos con una donación?


Tutorial de Linux

Nos obligan a moslestarte con la obviedad de que este sitio utiliza Cookies. Ver política