LinuxParty

Inicio desactivadoInicio desactivadoInicio desactivadoInicio desactivadoInicio desactivado
 
Siete vulnerabilidades han sido reportadas a Sun Java JRE (Java Runtime Enviroment), las cuales pueden ser explotadas por gente maliciosa que quiere comprometer un sistema de usuario.

Las vulnerabilidades han causado varios errores sin especficiar, referente a la reflección de las APIs.

Las siguientes versiones se verán afectada por estas siete vulnerabilidades en las plataformas, Windows, Solaris y Linux.

* JDK y JRE 5.0 Update 5 y siguientes. * SDK y JRE 1.4.2_09 y siguientes. * SDK y JRE 1.3.1_16 y siguientes.

Solución: (sigue...) Actualizar a las siguientes versiones:

JDK y JRE 5.0:
Actualizar a JDK y JRE 5.0 Actualizar a 6 o posterior.
http://java.sun.com/j2se/1.5.0/download.jsp

SDK y JRE 1.4.x:
Actualizar a SDK y JRE 1.4.2_10 o posterior.
http://java.sun.com/j2se/1.4.2/download.html

SDK y JRE 1.3.x:
Actualizar a SDK y JRE 1.3.1_17 o posterior.
http://java.sun.com/j2se/1.3/download.html
Pin It

Escribir un comentario


Código de seguridad
Refescar



Redes:



 

Suscribete / Newsletter

Suscribete a nuestras Newsletter y periódicamente recibirás un resumen de las noticias publicadas.

Donar a LinuxParty

Probablemente te niegues, pero.. ¿Podrías ayudarnos con una donación?


Tutorial de Linux

Nos obligan a moslestarte con la obviedad de que este sitio utiliza Cookies. Ver política